Ny versjon av Extensor: 1.30

Extensor lanserer nå ny oppdatering; versjon 1.30.

For kunder som fortsatt kjører på versjon 1.28 så kan man fint oppdatere direkte til 1.30 uten å gå via 1.29.

OBS! I versjon 1.30 er det tatt i bruk en ny utgave av .Net Framework: 4.7.2. Denne MÅ installeres på klienter/servere. Dette medfører at Extensor 05 ikke lengre kan kjøres på Windows 8. 

.Net Framework 4.7.2 kan lastes ned herfra: https://dotnet.microsoft.com/download/dotnet-framework-runtime

For detaljert beskrivelse av alle nyheter og feilrettinger som er gjort i Extensor, se versjonsbrev på denne linken. For kunder som oppdaterer fra 1.28 anbefaler vi å lese versjonsbrevet til 1.29 også, da det var veldig mye nytt i denne versjonen. I versjon 1.30 er det mindre endringer, men totalt i disse to versjonene er det over 200 små og store endringer.

Nedlasting av den nye versjonen finnes her: http://extensor.no/support/lastned

Vi anbefaler også at dere følger vår installasjonsprosedyre for oppdatering.